FORUM CAESAR IV
Bonjour,
Vous êtes déjà membre, cliquez sur Connexion pour vous identifier.
Vous n'êtes pas encore membre mais fan de Caesar4 ou Caesar3 donc vous risquez fortement de revenir ici très souvent alors ne perdez pas votre temps, enregistrez vous en tant que membre de ce forum. Dès que vous serez enregistré, vous pourrez accéder IMMÉDIATEMENT au forum sans mail de validation.
Cordialement
vesontio.


Sur ce forum, référencé comme site pour la Francophonie, vous trouverez tous les sujets sur les citybuilders.
 
AccueilPortailCalendrierGalerieFAQRechercherS'enregistrerMembresGroupesConnexion

Concours Caesar IV Campagne concours économique en archives

Concours pour Caesar3 , Bonne nouvelle, Uchronie à votre disposition.
Afin que le forum ne se meurt pas, n'hésitez pas à vous présenter dans un petit message. vesontio

Bonjour à tous, je vous ai un peu abandonnés depuis un mois et demi, je viens d'être muté à St Barthélemy, le temps de récupérer de l'internet, j'ai eu le droit à trois ouragans, mais je suis de retour.

Partagez | 
 

 Probleme après installation :s

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
[clement82]
Citoyen
Citoyen


Masculin
Nombre de messages : 6
Age : 29
Réputation : 0
Points : 3041
Date d'inscription : 30/07/2009

MessageSujet: Probleme après installation :s   Jeu 30 Juil 2009, 17:51

Bonjour a tous! Je suis moi aussi nouveau sur le forum, et rencontre depuis un certain un problème avec le lencement de CIV.

J'ai installé CIV sans problème. Mais dès que je veux lancer le jeu, une page bleu s'affiche (a probleme has been detected...), et l'ordinateur redémarre.
Que faire???
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Schwartzhorse
Caesar
Caesar
avatar

Féminin
Nombre de messages : 3572
Localisation : TOULON -83-
Réputation : 43
Points : 5700
Date d'inscription : 11/11/2006

Mon Caesar IV
Nombre de missions terminées: Devenue César
Mission actuelle:

MessageSujet: Re: Probleme après installation :s   Jeu 30 Juil 2009, 17:59

Bonjour Clement82 Laughing

Ton matériel est-il suffisant pour ce jeu ????

Plein d'infos sont disponibles en en-tête de ce sujet
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
vesontio
Caesar
Caesar
avatar

Masculin
Nombre de messages : 2138
Age : 44
Localisation : République du Saugeais
Réputation : 39
Points : 5486
Date d'inscription : 06/11/2006

Mon Caesar IV
Nombre de missions terminées: jusqu'à 2.4
Mission actuelle: narona

MessageSujet: Re: Probleme après installation :s   Ven 31 Juil 2009, 18:08

Quand tu parles d'une page bleue : c'est toute la page bleue - ce que l'on a jamais eu, blanche ou noire oui, ou un message sur un fond bleu.

Si c'est un message fais un Impr.écran et mets le sur ton prochain message. Cela peut nous permettre de comprendre ton problème.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
[clement82]
Citoyen
Citoyen


Masculin
Nombre de messages : 6
Age : 29
Réputation : 0
Points : 3041
Date d'inscription : 30/07/2009

MessageSujet: Re: Probleme après installation :s   Mer 12 Aoû 2009, 12:31

En fait oui c'est un message ecrit en blanc sur un fond bleu, Mais je ne peut rien faire car il reste affiché à peine une seconde, et l'ordinateur se redémarre tout de suite apres -_-'
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
cesar20
Caesar
Caesar
avatar

Masculin
Nombre de messages : 2327
Age : 55
Localisation : France - 80
Humeur : Ca dépend.....
Réputation : 58
Points : 4765
Date d'inscription : 02/11/2006

MessageSujet: Re: Probleme après installation :s   Mer 12 Aoû 2009, 13:52

A quand remonte ton dernier nettoyage de disque dur, défragmentation etc...

*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*

Cesar20
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.caesar4.net
[clement82]
Citoyen
Citoyen


Masculin
Nombre de messages : 6
Age : 29
Réputation : 0
Points : 3041
Date d'inscription : 30/07/2009

MessageSujet: Re: Probleme après installation :s   Mer 12 Aoû 2009, 19:04

Un peu plus d'un an je pense.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
vesontio
Caesar
Caesar
avatar

Masculin
Nombre de messages : 2138
Age : 44
Localisation : République du Saugeais
Réputation : 39
Points : 5486
Date d'inscription : 06/11/2006

Mon Caesar IV
Nombre de missions terminées: jusqu'à 2.4
Mission actuelle: narona

MessageSujet: Re: Probleme après installation :s   Mer 12 Aoû 2009, 20:00

Pardon... Un an !!!
Quelque soit le problème fais un nettoyage de disque puis après un défragmentage. Penses avant de faire ceci tu vides ta corbeille.
Cela sera mieux pour ton ordi.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
[clement82]
Citoyen
Citoyen


Masculin
Nombre de messages : 6
Age : 29
Réputation : 0
Points : 3041
Date d'inscription : 30/07/2009

MessageSujet: Re: Probleme après installation :s   Jeu 13 Aoû 2009, 18:39

J'ai un Acer Aspire avec un processeur Genuine Intel(R) CPU, une méoire vive de 1014 Mo et une carte graphique Mobile Intel(R) 945GM. Si il manque des info, dites le moi!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
[clement82]
Citoyen
Citoyen


Masculin
Nombre de messages : 6
Age : 29
Réputation : 0
Points : 3041
Date d'inscription : 30/07/2009

MessageSujet: Re: Probleme après installation :s   Jeu 13 Aoû 2009, 18:40

J'ai nettoyé et defragmenté mon disque, rien à faire le jeu ne se lance toujours pas...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
cesar20
Caesar
Caesar
avatar

Masculin
Nombre de messages : 2327
Age : 55
Localisation : France - 80
Humeur : Ca dépend.....
Réputation : 58
Points : 4765
Date d'inscription : 02/11/2006

MessageSujet: Re: Probleme après installation :s   Ven 14 Aoû 2009, 14:08

[clement82] a écrit:
J'ai un Acer Aspire avec un processeur Genuine Intel(R) CPU, une méoire vive de 1014 Mo et une carte graphique Mobile Intel(R) 945GM. Si il manque des info, dites le moi!
Ca, c'est pas bon à première vue... pour en savoir plus, envoie moi une copie de ton dxdiag à cette adresse [Vous devez être inscrit et connecté pour voir ce lien] en rappelant ton pseudo. Si tu ne sais pas comment faire le dxdiag, regarde [Vous devez être inscrit et connecté pour voir ce lien]

*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*

Cesar20
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.caesar4.net
cesar20
Caesar
Caesar
avatar

Masculin
Nombre de messages : 2327
Age : 55
Localisation : France - 80
Humeur : Ca dépend.....
Réputation : 58
Points : 4765
Date d'inscription : 02/11/2006

MessageSujet: Re: Probleme après installation :s   Ven 14 Aoû 2009, 17:45

Salut,

J'ai bien reçu ton fichier dxdiag et voici ce que j'en pense :

  • Tu es sous Vista (jusque là, rien de grave Wink ) mais tu ne disposes que de 1Go de Ram ce qui est insuffisant, pour faire tourner rien que Vista correctement, il est recomandé d'avoir au minimum 2Go de Ram (mémoire vive).
  • Le processeur : Intel T2080 cadencé à 1.7Ghz, c'est vraiment le minimum !!!
  • La carte graphique : Intel(R) 945GM Express Chipset Family. En fait, ce n'est pas une carte graphique au sens propre du terme même si ça remplit le même rôle mais un Chipset qui ne dispose que de 224Mo de mémoire, de plus, je pense que ce n'est pas de la mémoire dédiée mais partagée avec la Ram. Donc quand la carte à besoin de mémoire supplémentaire, elle va en chercher sur la Ram qui est déjà juste donc je te laisse déduire le résultat...

Au passage, ton disque dur C est presque plein, il ne te reste qu'à peine plus de 10% de libre ce qui actuellement t'empècherai d'effectuer une défragmentation.

En résumé, ton PC ne dispose pas de la puissance nécessaire pour faire tourner Caesar4 ! Et c'est (en grande partie) pour cela qu'il plante quand tu veux jouer.

A ta disposition si tu souhaites des précisions...

Smile

*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*--*

Cesar20
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.caesar4.net
[clement82]
Citoyen
Citoyen


Masculin
Nombre de messages : 6
Age : 29
Réputation : 0
Points : 3041
Date d'inscription : 30/07/2009

MessageSujet: Re: Probleme après installation :s   Sam 15 Aoû 2009, 17:54

Ok ben merci baucoup Cesar20 pour toutes ces informations! A bientot!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Probleme après installation :s   

Revenir en haut Aller en bas
 
Probleme après installation :s
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Probleme d'installation de scene
» probleme d installation sur windows7
» probleme d'installation ifly 737 fsx
» bug après installation de île de rêve
» Problème d'Installation de Mods

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
FORUM CAESAR IV :: CAESAR4 ::  :: Problèmes techniques-
Sauter vers: