FORUM CAESAR IV
Bonjour,
Vous êtes déjà membre, cliquez sur Connexion pour vous identifier.
Vous n'êtes pas encore membre mais fan de Caesar4 ou Caesar3 donc vous risquez fortement de revenir ici très souvent alors ne perdez pas votre temps, enregistrez vous en tant que membre de ce forum. Dès que vous serez enregistré, vous pourrez accéder IMMÉDIATEMENT au forum sans mail de validation.
Cordialement
vesontio.


Sur ce forum, référencé comme site pour la Francophonie, vous trouverez tous les sujets sur les citybuilders.
 
AccueilPortailCalendrierGalerieFAQRechercherS'enregistrerMembresGroupesConnexion

Concours Caesar IV Campagne concours économique en archives

Concours pour Caesar3 , Bonne nouvelle, Uchronie à votre disposition.
Afin que le forum ne se meurt pas, n'hésitez pas à vous présenter dans un petit message. vesontio

Partagez | 
 

 j ai le son mais pas d image

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
anas
Citoyen
Citoyen
avatar

Masculin
Nombre de messages : 9
Age : 24
Réputation : 0
Points : 3770
Date d'inscription : 02/04/2007

Mon Caesar IV
Nombre de missions terminées:
Mission actuelle:

MessageSujet: Re: j ai le son mais pas d image   Mar 03 Avr 2007, 13:57

je l'ai envoyer avec msn j'ai mis la piece jointe
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.maroc-etude.tk
eoinstein
Preteur
Preteur
avatar

Masculin
Nombre de messages : 1071
Age : 23
Localisation : Bruxelles
Humeur : :-) :-)
profession : Pharaon
Réputation : 8
Points : 4054
Date d'inscription : 02/11/2006

Mon Caesar IV
Nombre de missions terminées: Toutes jusqu'à l'Empire en économique et militaire
Mission actuelle: Argos (Empire Militaire 1)

MessageSujet: Re: j ai le son mais pas d image   Mar 03 Avr 2007, 15:04

anas a écrit:
je l'ai envoyer avec msn j'ai mis la piece jointe
Réessaye alors, parce qu'apparemment ça n'a pas marché Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://heliopolis.forum2jeux.com
anas
Citoyen
Citoyen
avatar

Masculin
Nombre de messages : 9
Age : 24
Réputation : 0
Points : 3770
Date d'inscription : 02/04/2007

Mon Caesar IV
Nombre de missions terminées:
Mission actuelle:

MessageSujet: Re: j ai le son mais pas d image   Jeu 05 Avr 2007, 14:39

salut
bien voila jé formater le pc et j'ai fait les etape dans la diaporama

et toujour le meme probleme
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.maroc-etude.tk
cesar20
Caesar
Caesar
avatar

Masculin
Nombre de messages : 2327
Age : 54
Localisation : France - 80
Humeur : Ca dépend.....
Réputation : 58
Points : 4652
Date d'inscription : 02/11/2006

MessageSujet: Re: j ai le son mais pas d image   Jeu 05 Avr 2007, 19:38

anas a écrit:
salut
bien voila jé formater le pc et j'ai fait les etape dans la diaporama

et toujour le meme probleme
C'est très bien, mais maintenant, il faut que tu m'envoies ton fichier dxdiag; sans cce fichier, je ne peux pas t'aider. pour le faire, c'est également expliquer dans le diaporama.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.caesar4.net
anas
Citoyen
Citoyen
avatar

Masculin
Nombre de messages : 9
Age : 24
Réputation : 0
Points : 3770
Date d'inscription : 02/04/2007

Mon Caesar IV
Nombre de missions terminées:
Mission actuelle:

MessageSujet: Re: j ai le son mais pas d image   Jeu 05 Avr 2007, 23:31

le l'ai envoyer
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.maroc-etude.tk
cesar20
Caesar
Caesar
avatar

Masculin
Nombre de messages : 2327
Age : 54
Localisation : France - 80
Humeur : Ca dépend.....
Réputation : 58
Points : 4652
Date d'inscription : 02/11/2006

MessageSujet: Re: j ai le son mais pas d image   Ven 06 Avr 2007, 19:20

je n'ai rien reçu dernièrement...

pas mal ton avatar Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.caesar4.net
cesar20
Caesar
Caesar
avatar

Masculin
Nombre de messages : 2327
Age : 54
Localisation : France - 80
Humeur : Ca dépend.....
Réputation : 58
Points : 4652
Date d'inscription : 02/11/2006

MessageSujet: Re: j ai le son mais pas d image   Ven 06 Avr 2007, 21:09

Voici une copie de ton fichier DXDIAG. Au passage, tu t'es bien compliqué la vie pour me le faire parvenir... il est pourtant très facile de créer ce fichier et de me l'envoyer.

Citation :
------------------
System Information
------------------
Time of this report: 4/6/2007, 17:47:46
Machine name: PC
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.061219-0316)
Language: French (Regional Setting: French)
System Manufacturer: MICRO-STAR INC.
System Model: MS-6580
BIOS: Version 1.00
Processor: Intel(R) Pentium(R) 4 CPU 3.00GHz (2 CPUs)
Memory: 256MB RAM
Page File: 456MB used, 161MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode
Tu ne disposes malheureusement que de 256Mo de RAM alors que le jeu en demande au minimum 512 ! Il est même préférable d'en avoir 1Go

Si tu veux jouer à caesar4 avec ton PC, il va te falloir ajouter des barettes de mémoires RAM (Random Acces Memory). De plus, ta carte graphique avec 128Mo est vraiment le minimum.

désolé de ne pas t'apporter de meilleures nouvelles.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.caesar4.net
anas
Citoyen
Citoyen
avatar

Masculin
Nombre de messages : 9
Age : 24
Réputation : 0
Points : 3770
Date d'inscription : 02/04/2007

Mon Caesar IV
Nombre de missions terminées:
Mission actuelle:

MessageSujet: Re: j ai le son mais pas d image   Ven 06 Avr 2007, 21:22

sa coute combien
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.maroc-etude.tk
cesar20
Caesar
Caesar
avatar

Masculin
Nombre de messages : 2327
Age : 54
Localisation : France - 80
Humeur : Ca dépend.....
Réputation : 58
Points : 4652
Date d'inscription : 02/11/2006

MessageSujet: Re: j ai le son mais pas d image   Ven 06 Avr 2007, 21:32

Jète un oeil ici tu auras un ordre d'idée du prix. Il faut savoir que sur ton PC tu disposes de 2 emplacements pour placer tes barettes de mémoires. C'est à dire que tu peux soit juste mettre une barette de 512Mo ou mettre 2 barettes de 512 qui te feront en tout 1Go de RAM.

Mais en aucun cas, je ne peux te garantir que cela te permettra de jouer à Caesar4 car comme je te l'ai écrit avant, ta carte est vraiment le minimum requis. Mais cela améliorera fortement la rapidité de ton PC. Ce que tu peux essayer avant d'investir, c'est de trouver quelqu'un qui dispose de ces barettes sur son PC, tu les lui empruntes, tu les installes sur ton PC et tu vois si Caesar4 marche ainsi.

Cool

[HS] je trouve ton forum super joli !!!!![/HS]
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.caesar4.net
anas
Citoyen
Citoyen
avatar

Masculin
Nombre de messages : 9
Age : 24
Réputation : 0
Points : 3770
Date d'inscription : 02/04/2007

Mon Caesar IV
Nombre de missions terminées:
Mission actuelle:

MessageSujet: Re: j ai le son mais pas d image   Ven 06 Avr 2007, 21:41

jé lus dans le forum officiel du caesar que geoforce4 mx 4000 é tres vieux alors il faux que jachete une nouvelle carte grafique pour jouer a caesar IV
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.maroc-etude.tk
cesar20
Caesar
Caesar
avatar

Masculin
Nombre de messages : 2327
Age : 54
Localisation : France - 80
Humeur : Ca dépend.....
Réputation : 58
Points : 4652
Date d'inscription : 02/11/2006

MessageSujet: Re: j ai le son mais pas d image   Ven 06 Avr 2007, 21:47

anas a écrit:
jé lus dans le forum officiel du caesar que geoforce4 mx 4000 é tres vieux alors il faux que jachete une nouvelle carte grafique pour jouer a caesar IV
Effectivement, mais si tu décides de changer ta carte graphique, il te faudra quand même au moins disposer de 512 de Ram
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.caesar4.net
Contenu sponsorisé




MessageSujet: Re: j ai le son mais pas d image   

Revenir en haut Aller en bas
 
j ai le son mais pas d image
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2
 Sujets similaires
-
» J'ai le son, mais pas l'image...
» Blue elf 2 son ok mais plus d'image !
» Master System 2 : Le son mais pas d'image
» NES , Son mais pas d'image - TV HD
» Xbox 360 - du son mais pas d'image

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
FORUM CAESAR IV :: CAESAR4 ::  :: Problèmes techniques-
Sauter vers: