FORUM CAESAR IV
Bonjour,
Vous êtes déjà membre, cliquez sur Connexion pour vous identifier.
Vous n'êtes pas encore membre mais fan de Caesar4 ou Caesar3 donc vous risquez fortement de revenir ici très souvent alors ne perdez pas votre temps, enregistrez vous en tant que membre de ce forum. Dès que vous serez enregistré, vous pourrez accéder IMMÉDIATEMENT au forum sans mail de validation.
Cordialement
vesontio.


Sur ce forum, référencé comme site pour la Francophonie, vous trouverez tous les sujets sur les citybuilders.
 
AccueilPortailCalendrierGalerieFAQRechercherS'enregistrerMembresGroupesConnexion

Concours Caesar IV Campagne concours économique en archives

Concours pour Caesar3 , Bonne nouvelle, Uchronie à votre disposition.
Afin que le forum ne se meurt pas, n'hésitez pas à vous présenter dans un petit message. vesontio

Partagez | 
 

 Bizzarement ça fonctionne!!

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
rv
Ingénieur
Ingénieur


Masculin
Nombre de messages : 26
Age : 39
Localisation : essonne
Réputation : 0
Points : 3772
Date d'inscription : 25/05/2007

Mon Caesar IV
Nombre de missions terminées:
Mission actuelle:

MessageSujet: Bizzarement ça fonctionne!!   Sam 06 Oct 2007, 16:20

salut a tous! ca faisait longtemps que je n'etais pas venu sur le forum mais c'est grâce à ma venu hier soir que j'ai reussi a faire tourner nickel C4.
explication:
Quand on m a offert C4 et que je n arrivai pas a le faire tourner, je suis venu sur le forum et ai suivi scrupuleusement toute les consignes creer pas cesar20(notre guilde à tous) mais C4 ne fonctionnai toujours pas(pas de demarrage,message d'erreur windows).
Et voilà les deux étapes que j'ai fait de mon côté qui m'ont permi de faire fonctionner C4:
à un moment dans les différentes étapes à faire en cas de disfonctionnement, il faut aller mettre à jour les pilotes sur le site de votre carte graphique(pour moi Nvidia), chose que je pensai avoir accompli avec succès mais dernièrement pour une toute autre chose j'ai été sur le site du constructeur de mon unité centrale et ai a tout hasard téléchargé le dernier pilote pour ma carte graphique, j'ai ensuite démarré C4 et déjà progrès: le jeu démarrai.
Il y avait encore un autre problème, le jeu était saccadé, je suis donc aller faire un petit tour sur le forum,j'ai lu le problème de "cordan" qui disait que même en mettant toutes les configurations au minimum ça saccadai encore, j'ai essayé de mon côté en allant sur "paramètres"une fois que la mission est lançée, j'ai tout mis au minimum et ça fonctionne parfaitement.
Pour ce qui ai des paramètres je ne sais pas si cela aura le même effet sur mon PC que sur les votres, mais je suis sûr que pour plus de precautions(en particulier pour les nuls comme moi en informatique), vous devriez aller télécharger les différentes mise à jour sur le site du constructeur de votre PC car en principe il vous demande le numéro de série et ainsi vous êtes sûr et certain que les pilotes fonctionnent parfaitement.

PS: sur les conseilles de "cesar 20" je suis aussi passé de 256 de RAM à 2 Go, peut être cela a t'il son effet.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
cesar20
Caesar
Caesar
avatar

Masculin
Nombre de messages : 2327
Age : 54
Localisation : France - 80
Humeur : Ca dépend.....
Réputation : 58
Points : 4707
Date d'inscription : 02/11/2006

MessageSujet: Re: Bizzarement ça fonctionne!!   Sam 06 Oct 2007, 21:00

Merci pour toutes ces infos. Effectivement, aller sur le site du constructeur peut être une bonne solution pour avoir les pilotes à jour. Au moins, on est "sûr" d'avoir ceux qui correspondent au PC.

Pour ce qui est de passer de 256Mo à 2Go, de ram, il est évident que cela a amener un très gros plus pour ce qui est des performances !

maintenant que tu peux jouer, tu peux aussi essayer d'augmenter les paramètres. Il faut y aller doucement et voir si ta machine peut suivre.

Bon jeu Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.caesar4.net
rv
Ingénieur
Ingénieur


Masculin
Nombre de messages : 26
Age : 39
Localisation : essonne
Réputation : 0
Points : 3772
Date d'inscription : 25/05/2007

Mon Caesar IV
Nombre de missions terminées:
Mission actuelle:

MessageSujet: Re: Bizzarement ça fonctionne!!   Sam 06 Oct 2007, 22:53

oui ,j'ai essayé d'augmenter les parametres mais il y en a beaucoup,et je ne maitrise pas encore tout mais bon ca marche et honnetement la difference avec la meilleure et la "moyenne" resolution ne me derange pas beaucoup.

encore merci a tous pour les conseil.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Bizzarement ça fonctionne!!   

Revenir en haut Aller en bas
 
Bizzarement ça fonctionne!!
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
FORUM CAESAR IV :: CAESAR4 ::  :: Problèmes techniques-
Sauter vers: